Delayed ingestion for replay and delayed processing for CDP

Incident Report for PostHog

Resolved

CDP destinations and Session Replay are now caught up. thanks for your patience
Posted Jul 03, 2025 - 10:00 UTC

Update

We're continuing to catch up with ingestion processing. Some teams will already be seeing recording data back at realtime, we expect to full catch up with session replay data in around an hour
Posted Jul 03, 2025 - 07:47 UTC

Monitoring

Earlier there was an outage due to an external provider. See https://status.posthog.com/incidents/f54ty14b48wx

We've identified that not all internal systems recovered from that outage. Meaning that session recordings were being ingested but were not available for playback and CDP destinations were not being triggered

We've resolved that and all systems are now processing. Session replay and CDP will catch up.
Posted Jul 03, 2025 - 07:08 UTC
This incident affected: US Cloud 🇺🇸 (Session Replay Ingestion, Destinations).