US: Elevated error rate in session replay ingestion

Incident Report for PostHog

Resolved

our services are all back - as this was a major outage, we will analyze the concrete root causes and impact of this and come back with the results. Apologies for the disruption.
Posted Jul 03, 2025 - 02:02 UTC

Monitoring

Looks like warpstream is coming back, and so are we. Monitoring the situation.
Posted Jul 03, 2025 - 01:46 UTC

Investigating

Looks related to the Warpstream outage in us-east-1 due to dynamoDB downtime in us-east-1
Posted Jul 03, 2025 - 01:36 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion Success, Event and Data Ingestion Lag, Session Replay Ingestion, Destinations).