PostHog AI Conversations Errors

Incident Report for PostHog

Resolved

We think the impact from the issue is over.
Posted Jan 26, 2026 - 11:47 UTC

Monitoring

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 26, 2026 - 11:39 UTC

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 26, 2026 - 11:33 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 26, 2026 - 11:30 UTC