PostHog AI Elevated API Errors

Incident Report for PostHog

Resolved

We have identified and resolved the issue.
Posted Nov 20, 2025 - 19:07 UTC

Identified

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 20, 2025 - 18:18 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).