Person search returning no results

Incident Report for PostHog

Resolved

We reverted the offending PR and persons searches are returning results again as they should. Apologies for the disruption!
Posted Jun 27, 2025 - 11:01 UTC

Investigating

We've noticed that person search is not working on the US Cloud and are currently investigating the issue.
Posted Jun 27, 2025 - 10:35 UTC
This incident affected: US Cloud 🇺🇸 (App).