EU increased ingestion lag
Incident Report for PostHog
Resolved
Replication lag is gone in the impacted shard and ingestion lag is back to normal. Everything is operating normally now.
Posted Nov 14, 2024 - 14:06 UTC
Identified
One of our ClickHouse shards is falling behind in replication and it's causing ingestion lag.

We are monitoring the replication status now and will take actions to reduce the lag as soon as possible.
Posted Nov 14, 2024 - 12:46 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).