Errors in feature flags

Incident Report for PostHog

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 13:19 UTC

Update

Feature flags in EU are recovering.

we're still fixing in US.
Posted Jul 21, 2025 - 12:52 UTC

Identified

Due to a bad change in our networking config, we observe elevated errors rates in feature flags.

we deployed a fix, but probably need more steps to resolve this.
Posted Jul 21, 2025 - 12:48 UTC
This incident affected: US Cloud 🇺🇸 (Feature Flags and Experiments) and EU Cloud 🇪🇺 (Feature Flags and Experiments).