US Cloud ingestion returning an elevated number of 5xx
Incident Report for PostHog
Resolved
This issue has been resolved. Thank you for your patience.
Posted Nov 18, 2024 - 17:54 UTC
Monitoring
The issue has been resolved. We'll continue to monitor it for any further issues.
Posted Nov 18, 2024 - 17:40 UTC
Update
We are continuing to monitor for any further issues. The number of errors has come down and this should be fully resolved soon.
Posted Nov 18, 2024 - 17:11 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 18, 2024 - 16:24 UTC
Identified
We're experiencing an elevated level of API errors on ingestion. We've identified the problem and are working towards a solution. We will provide an update soon.
Posted Nov 18, 2024 - 16:20 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion).