Data Processing Delays - Reporting Tools Affected

Incident Report for PostHog

Resolved

The maintenance is completed and processing is back to normal
Posted Dec 03, 2024 - 13:03 UTC

Identified

Due to some underlying maintenance upgrades there may be slightly increased latency whilst this upgrade is happening.
Posted Dec 03, 2024 - 10:40 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).