US Data warehouse sources degraded

Incident Report for PostHog

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 12:05 UTC

Update

We've identified and fixed an issue with our data warehouse source imports. We're starting to recover and are chewing through the backlog of jobs.
Posted Jan 22, 2026 - 10:57 UTC

Monitoring

We've identified and fixed an issue with our data warehouse source imports. We're starting to recover and are chewing through the backlog of jobs.
Posted Jan 22, 2026 - 10:54 UTC