PostHog app in EU is not loading

Incident Report for PostHog

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Mar 13, 2025 - 00:19 UTC

Identified

PostHog cloud is unavailable, the surveys API and local_evaluation APIs are also affected. Fix is being worked on at the moment.
Posted Mar 13, 2025 - 00:03 UTC

Investigating

We're experience issues loading the PostHog app in EU. Data ingress does not appear to be affected.
Posted Mar 12, 2025 - 23:43 UTC
This incident affected: EU Cloud 🇪🇺 (App).