EU: elevated errors on web UI

Incident Report for PostHog

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 14:38 UTC

Update

Situation is back to normal.
We found the root cause being in our networking stack.

We're preparing a long term fix for it.

Thanks for your patience!
Posted Jun 02, 2025 - 13:38 UTC

Update

The situation seemed to have calmed down, we're investigating the root cause.
Posted Jun 02, 2025 - 12:46 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 02, 2025 - 12:39 UTC
This incident affected: EU Cloud 🇪🇺 (App).