Degraded query performance on EU
Incident Report for PostHog
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Oct 24, 2023 - 13:57 UTC
Monitoring
The configuration change was effective, no user impact is measured as of now. We are monitoring the region's health as systems settle.
Posted Oct 24, 2023 - 12:04 UTC
Identified
We are applying configuration changes to help recover. These will create some more disruptions to query performance.
Posted Oct 24, 2023 - 11:05 UTC
Monitoring
Performance has returned to normal levels, we are monitoring the region to ensure there's no repeat.
Posted Oct 24, 2023 - 10:25 UTC
Identified
Our EU region is currently increased query latency and ingestion latency.
Feature flags are unaffected, and data is safely ingested.
Posted Oct 24, 2023 - 10:12 UTC
This incident affected: EU Cloud 🇪🇺 (App, Event and Data Ingestion).