EU Query Timeout
Incident Report for PostHog
Resolved
We've identified the cause of the query overload and resolved it. Load is back to normal, and all systems are fully operational. Thanks for your patience!
Posted Sep 04, 2024 - 15:15 UTC
Update
We've identified the cause of the query overload and resolved it. Load is back to normal, and all systems are fully operational. Thanks for your patience!
Posted Sep 04, 2024 - 15:15 UTC
Investigating
We've spotted that some queries are timing out on EU Cloud and are currently investigating the issue.
Posted Sep 04, 2024 - 13:46 UTC
This incident affected: EU Cloud 🇪🇺 (App).