Data Processing Delays - Reporting Tools Affected

Incident Report for PostHog

Resolved

All processing is back to normal
Posted Feb 28, 2025 - 16:44 UTC

Monitoring

We've identified some bottlenecks slowing down processing. We should be back to real time shortly
Posted Feb 28, 2025 - 16:17 UTC

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Feb 28, 2025 - 15:34 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion).