Querying on EU is down
Incident Report for PostHog
Resolved
We've reverted the issue and queries should be operational again.
Posted Apr 10, 2024 - 21:58 UTC
Investigating
We're currently unable to run queries on EU instance.

No impact on data being ingested.
Posted Apr 10, 2024 - 21:11 UTC
This incident affected: EU Cloud 🇪🇺 (App).