Session replay ingestion delayed
Incident Report for PostHog
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 03:24 UTC
Monitoring
We have spotted a delay in ingesting session replay in the US.

We've increased cluster resources and are monitoring recovery.

All data is safely queued for ingestion. Sorry for the interruption to service
Posted Apr 17, 2024 - 21:05 UTC