Event taxonomy processing delays

Incident Report for PostHog

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Feb 27, 2025 - 19:42 UTC

Monitoring

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

System recovered. We are continuing to monitor.
Posted Feb 27, 2025 - 16:39 UTC

Identified

We've spotted a problem in processing event taxonomy updates - property and event definitions. We're working to fix the problem, and while working on that fix, some updates to event taxonomy will be delayed. This impacts e.g. whether new events or properties are available for filtering.
Posted Feb 27, 2025 - 13:36 UTC
This incident affected: US Cloud 🇺🇸 (App).