All endpoints are down
Incident Report for PostHog
Resolved
All Kubernetes resources have been restored on US and EU. We'll follow up with details about what happened and how we will prevent this in the future
Posted Feb 12, 2024 - 20:55 UTC
Monitoring
Pods and resources are coming back up on K8s. Will update once we are back to 100%
Posted Feb 12, 2024 - 20:50 UTC
Identified
We are having a Kubernetes outage right now. We have initiated tasks to recover but it may take a few minutes
Posted Feb 12, 2024 - 20:42 UTC