EU ingestion lag increase
Incident Report for PostHog
Resolved
We had one of the ClickHouse nodes suffering connection issues with the rest of the cluster. After solving them, the lag has been already solved and it's back to normal.
Posted Aug 20, 2024 - 17:50 UTC
Investigating
We have detected an issue with sessions tables having too many parts and ClickHouse not being able to keep the pace doing merges, which is causing ingestion lag.

We are currently investigating what is the root cause.
Posted Aug 20, 2024 - 16:46 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).