Data Processing Delays
Incident Report for PostHog
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 23:14 UTC
Monitoring
The issue has been fixed and we are monitoring the LAG recovery
Posted Apr 02, 2024 - 22:41 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Apr 02, 2024 - 20:03 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion).