Queries failing
Incident Report for PostHog
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 11:42 UTC
Monitoring
A fix has been rolled out and we are seeing query response times going back to normal.
Posted Jun 07, 2024 - 10:37 UTC
Identified
We're seeing elevated # of query failures and slow queries. We've identified the issue and are reverting.
Posted Jun 07, 2024 - 10:06 UTC