All backfills have now completed successfully and all new batch export runs should be exporting sessions as expected
Posted Jan 21, 2026 - 21:39 UTC
Update
The backfill is progressing well and is approximately 65% complete.
Posted Jan 21, 2026 - 20:24 UTC
Monitoring
We have identified the root cause for sessions not being exported, which was due to an internal ClickHouse cluster migration.
This has now been resolved and new batch export runs will begin to export sessions data. We are now working on backfilling missing data from the previous few days to ensure there is no sessions data missing in any destination.
There is a lot of data to backfill so this process could take several hours to complete. We will provide an update as this progresses.
Posted Jan 21, 2026 - 17:11 UTC
Identified
We've noticed that batch exports for sessions have been paused since January 17th. We've identified the problem and are working on a fix and backfill process.
Posted Jan 21, 2026 - 15:03 UTC
This incident affected: US Cloud 🇺🇸 (Destinations).