EU performance impacted
Incident Report for PostHog
Resolved
Part counts and replication lag have returned to normal. Query performance is also back to it's speedy self.
Posted Oct 12, 2023 - 19:30 UTC
Monitoring
We are almost recovered from elevated part counts on ClickHouse. Will update once we are 100% back to normal but most queries should be back to normal speeds.
Posted Oct 12, 2023 - 17:39 UTC
Investigating
We have elevated parts counts on our EU ClickHouse cluster. The current impact is performance degradation on queries to our EU products.
Posted Oct 12, 2023 - 16:35 UTC
This incident affected: EU Cloud 🇪🇺 (App).