PostHog AI is down due to the third-party limit

Incident Report for PostHog

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 17, 2025 - 16:35 UTC

Monitoring

API keys were rotated. PostHog AI services are recovering.
Posted Nov 17, 2025 - 15:15 UTC

Identified

We're experiencing an elevated level of API errors from Anthropic and are currently looking into the issue.
Posted Nov 17, 2025 - 14:46 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).