Cached insights problems
Incident Report for PostHog
Resolved
All insights should be available and will recalculate if necessary.
Posted May 06, 2024 - 17:56 UTC
Update
We're monitoring the fix.
Posted May 06, 2024 - 17:40 UTC
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 06, 2024 - 17:39 UTC
Update
We're rolling out a fix that should make insight results properly available again in the UI.
Posted May 06, 2024 - 16:45 UTC
Identified
We've spotted that something has gone wrong with cached insights loading. We're currently fixing the issue, and will provide an update soon.
Posted May 06, 2024 - 16:38 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).