Queries failing due to increased load
Incident Report for PostHog
Resolved
We have identified the root cause of the issue, deployed a fix and performance has returned to a normal level.
Posted May 28, 2024 - 10:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2024 - 10:24 UTC
Update
We're experiencing an elevated level of API errors and are currently looking into the issue. Batch exports are impacted by the errors and will recover after the issue is resolved.
Posted May 28, 2024 - 09:44 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 28, 2024 - 09:20 UTC
This incident affected: US Cloud 🇺🇸 (App).