Increased EU ingestion lag

Incident Report for PostHog

Resolved

All systems are operating nominally
Posted Sep 06, 2024 - 06:15 UTC

Update

There were some issues with ClickHouse replication lag that were solved once the problematic replicas were restarted. Ingestion lag is now back to normal.

We will investigate why this replication lag is happening.
Posted Sep 05, 2024 - 07:00 UTC

Investigating

We have detected increased lag in events consumed. We are investigating the source of the issue.
Posted Sep 05, 2024 - 06:11 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion Lag).