Posthog APP Errors
Incident Report for PostHog
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 17, 2023 - 21:21 UTC
Monitoring
The issue was resolved now we are waiting on the backlog to be processed. Events will be delayed.
Posted Jun 17, 2023 - 19:52 UTC
Investigating
We are currently checking an outage in our infrastructure related to AWS.
Posted Jun 17, 2023 - 18:46 UTC
This incident affected: US Cloud 🇺🇸 (App).