PostHog AI Elevated Errors

Incident Report for PostHog

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 20, 2025 - 11:14 UTC

Identified

We're experiencing an elevated level of API errors from Anthropic APIs due to an incident on their side.
Posted Nov 20, 2025 - 09:19 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).