Data Processing Delays in EU
Incident Report for PostHog
Resolved
Planned maintenance is complete.
Posted Jul 09, 2024 - 21:56 UTC
Identified
We are doing an upgrade of our data processing infrastructure in the EU region. There will be temporary processing delays. No data has been lost and the system should be caught up shortly.
Posted Jul 09, 2024 - 20:10 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).