Lag has been recovered and cluster is stable now. Everything is working as expected.
Posted Dec 12, 2025 - 22:05 UTC
Update
Lag has been recovered and cluster is stable now. Everything is working as expected.
Posted Dec 12, 2025 - 22:04 UTC
Update
Query endpoint latency and errors have recovered, but we are still addressing increased lag for event ingestion.
Posted Dec 12, 2025 - 20:57 UTC
Update
Query endpoints are experiencing higher than typical latency that could result in timeouts.
The system is also experiencing some delays in event processing.
Operators are investigating the root cause and will update when the issue has been remedied.
Posted Dec 12, 2025 - 20:06 UTC
Investigating
We're experiencing an elevated level of API errors in our /query endpoints and are currently looking into the issue. You may see errors when trying to load insights or run SQL queries.
Posted Dec 12, 2025 - 19:44 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion Lag, API /query Endpoint).