Data Processing Delays - Reporting Tools Affected

Incident Report for PostHog

Resolved

We are back up to date and queries are running at normal speeds. Enjoy your Friday!
Posted Dec 06, 2024 - 20:38 UTC

Identified

Our data processing infrastructure is running behind which is causing delays in the reporting tools. No data has been lost and the system should be caught up shortly.

You may also notice slower than normal querying.
Posted Dec 06, 2024 - 20:03 UTC