EU ingestion lag
Incident Report for PostHog
Resolved
Ingestion is back to normal and everything is working as expected.
Posted Oct 29, 2024 - 11:55 UTC
Identified
We have been running some schema operations in ClickHouse that have led to ingestion lag in events.

We are already pushing a fix so we get back to normal.
Posted Oct 29, 2024 - 10:38 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).