Issues loading the posthog site
Incident Report for PostHog
Resolved
We've spotted and fixed the issue with our static asset pipeline and all environments are back online and available!
Posted Jan 28, 2025 - 19:06 UTC
Investigating
We've spotted you can't load the PostHog app at the moment

We're investigating the cause

Data ingestion is not affected
Posted Jan 28, 2025 - 18:36 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).