Elevated errors in analytics queries
Incident Report for PostHog
Resolved
This incident has been resolved.
Posted May 08, 2024 - 16:10 UTC
Update
We believe the impact from the issue is over.
Posted May 08, 2024 - 15:33 UTC
Monitoring
We've identified the cause and are mitigating it.
Posted May 08, 2024 - 15:30 UTC
Investigating
Our analytics database is experiencing unusual load, which is causing a significant proportion of analytics queries to fail. We're currently investigating the cause.
Posted May 08, 2024 - 14:15 UTC
This incident affected: EU Cloud 🇪🇺 (App).