Potential Data Processing Delays in US region
Incident Report for PostHog
Resolved
We're back to normal now, thank you for your patience!
Posted Jan 03, 2025 - 14:25 UTC
Update
The maintenance operations are done, ingestion and data processing is catching up.

We're monitoring and keep you updated once the ingestion and data processing returned to a normal state.
Posted Jan 03, 2025 - 13:43 UTC
Update
We're resuming ingestion, there may be prolonged delays for events to appear in queries.

Maintenance operations are still in progress and we're reporting back once the delay is reducing.
Posted Jan 03, 2025 - 13:12 UTC
Monitoring
We are performing some internal maintenance on our US systems that could lead to small ingestion delays in the US region.

We will update the progress here. No data will be lost during this operation.
Posted Jan 03, 2025 - 12:14 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion).