Query slowdown
Incident Report for PostHog
Resolved
There are not delays on the events.
Posted Apr 04, 2024 - 22:02 UTC
Monitoring
The issue with ingestion delays has been fixed and we are consuming the backlog.
Posted Apr 04, 2024 - 20:45 UTC
Identified
We're churning through a bunch of data at the moment, so queries are slow. Should be back up to speed in about an hour.
Posted Apr 04, 2024 - 18:00 UTC
This incident affected: US Cloud 🇺🇸 (App).