Realtime Destinations Delays

Incident Report for PostHog

Resolved

Our system is no longer experiencing delays and realtime destinations should therefore also be back to normal.
Posted Aug 07, 2025 - 07:46 UTC

Monitoring

Our data processing infrastructure is running behind which is causing latency in delivery of realtime destinations.
Posted Aug 07, 2025 - 07:11 UTC
This incident affected: US Cloud 🇺🇸 (Destinations).