Elevated 500s on Feature Flags in EU

Incident Report for PostHog

Resolved

We have mitigated the issue and Feature Flags are operating normally.
Posted Jul 14, 2025 - 23:48 UTC

Identified

We have identified the issue and are working on a fix.
Posted Jul 14, 2025 - 22:07 UTC

Investigating

We've spotted that some feature flag requests in EU are returning 500 response codes. We are currently investigating.
Posted Jul 14, 2025 - 21:45 UTC