Event ingestion delays

Incident Report for PostHog

Resolved

This incident has been resolved.
Posted Sep 07, 2023 - 10:22 UTC

Update

All processing is now back to nominal latencies, we are applying a few configuration changes before closing this incident.
Posted Sep 07, 2023 - 09:44 UTC

Monitoring

Mitigations are effective, and average processing lag is now down to ~10 minutes and going down.
Posted Sep 07, 2023 - 09:32 UTC

Identified

Analytics event ingestion is currently delayed by 25 minutes and growing.
We are working towards recovering from this lag. New events are safely captured and queued up for processing.
Posted Sep 07, 2023 - 09:18 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion Lag).