Elevated API Errors
Incident Report for PostHog
Resolved
The issue has been resolved.
Posted Jan 07, 2025 - 03:20 UTC
Monitoring
We've fixed the issue and we are currently monitoring.
Posted Jan 07, 2025 - 03:09 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 07, 2025 - 02:46 UTC
This incident affected: US Cloud 🇺🇸 (Feature Flags and Experiments).