EU App degraded
Incident Report for PostHog
Resolved
Everything is back to normal operation.
Posted Jul 25, 2024 - 09:50 UTC
Monitoring
We identified a slow query that was slowing down our primary app database. We are monitoring the situation to root cause the issue.
Posted Jul 25, 2024 - 08:49 UTC
Investigating
We're experiencing issues with our EU region that is causing the app to be unreachable and data processing to be delayed. We are investigating the cause.
Posted Jul 25, 2024 - 08:36 UTC
This incident affected: EU Cloud 🇪🇺 (App, Event and Data Ingestion).