Duplicate data on the last 5 days of ingestion for US region
Incident Report for PostHog
Resolved
All systems are operating normally!
Posted Aug 25, 2023 - 05:27 UTC
Update
Most of the affected data has been deduplicated already, but the process is still ongoing. We will close this incident once the process is finished.
Posted Aug 24, 2023 - 11:37 UTC
Update
Due to a transient error in our datastore, a part of the events ingested in the last 5 days have been duplicated. We fixed the ingestion error and are currently running a deduplication, that should finish in less than 24 hours.
In the meantime, insights might show inflated numbers on this timeframe.
Posted Aug 23, 2023 - 09:43 UTC
Monitoring
Due to a transient error in our datastore, a part of the events ingested in the last 5 days have been duplicated. We fixed the ingestion error and are currently running a deduplication, that should finish in less than 24 hours.
In the meantime, insights might show inflated numbers on this timeframe.
Posted Aug 23, 2023 - 09:35 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion).