US: elevated error rate web portal and api

Incident Report for PostHog

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 18:38 UTC

Update

US is working as expected again. Apologies for the inconveniences
Posted Sep 29, 2025 - 14:53 UTC

Monitoring

We reverted a misconfiguration in our compute infrastructure and are seeing recovery. We're monitoring
Posted Sep 29, 2025 - 14:08 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 29, 2025 - 13:56 UTC
This incident affected: US Cloud 🇺🇸 (App).