Elevated errors in PostHog AI

Incident Report for PostHog

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 16:02 UTC

Identified

PostHog AI calls are failing due to an incident with Anthropic's API. We created this incident to keep our users aware and will be monitoring the situation, posting updates here. This only affects getting new answers from PostHog AI.
Posted Jan 21, 2026 - 15:20 UTC