All systems are caught up and performing normally. Happy weekend querying!
Posted Jul 22, 2023 - 18:13 UTC
Monitoring
We've resolved most of the issues related to data ingestion and Analytics reporting is back to normal. Recent Session Recordings are still unavailable but should be resolved shortly.
Posted Jul 22, 2023 - 17:11 UTC
Update
We've identified the issue related to a database lock issue that we have resolved. We are slowly scaling back in ingestion to catch up. The App is reachable again but Insights and Recordings are likely delayed whilst we get ingestion back up to processing at 100%. No data has been lost.
Posted Jul 22, 2023 - 15:21 UTC
Identified
app.posthog.com is currently unrechable and processing is heavily delayed. We have identified the issue with a database connection. We are working on resolving the issue and getting both PostHog app and the ingestion pipeline back up and running. No data has been lost.
Posted Jul 22, 2023 - 14:49 UTC
This incident affected: US Cloud 🇺🇸 (App, Event and Data Ingestion).