JS static assets not loading
Incident Report for PostHog
Resolved
The incident was resolved an hour ago. We're blocking new deployments until we root-cause the issue
Posted Jan 29, 2025 - 01:39 UTC
Identified
The issue was triggered again, we're rolling back quickly this time.
Posted Jan 28, 2025 - 23:25 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).