Funnels are not calculating

Incident Report for PostHog

Resolved

Experiments and funnels are now working as expected.
Posted Sep 13, 2025 - 17:48 UTC

Investigating

We've spotted that something has gone wrong with funnels. We're currently investigating the issue, and will provide an update soon.
Posted Sep 13, 2025 - 17:10 UTC