Some delay to replay ingestion on US Cloud
Incident Report for PostHog
Resolved
The issue was resolved and the small portion of recordings that were delayed have now been fully processed. No data has been lost
Posted Nov 02, 2023 - 08:26 UTC
Update
We've identified the bottleneck and deployed a fix that has relieved the issue. The portion of ingestion that was affected is catching up.

No data has been lost.
Posted Oct 31, 2023 - 15:35 UTC
Identified
Session replay ingestion has become delayed for a subset of recordings. For most customers all of your recordings will already be available. For others there will be some delay for some recordings.

No data has been lost and we're working through mitigating the underlying problem
Posted Oct 31, 2023 - 14:00 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion).